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Getting Started
Use this information to solve problems you have installing KODAK EASYSHARE Software or 
getting KODAK EASYSHARE Software to function properly on your WINDOWS-based computer. 

How Do I Know that the Software was Installed Successfully and is Functioning 
Properly
When you install the KODAK EASYSHARE Software CD, you install a suite of applications. 
Together, these applications let you get the most out of your digital imaging experience. The 
applications installed from this CD via a Typical install include: 

• KODAK Camera Connection Software

• KODAK Memory Albums

• KODAK Software Updater

• KODAK EASYSHARE Software

• APPLE QUICKTIME Software

If the software was installed successfully and is functioning properly, when you connect the camera to 
your computer and turn it on (or press the Connect button on the camera dock), you can:

• View the camera as a disk drive in My Computer

• Transfer pictures from your camera to the computer 

• Print, email, enhance, and organize your pictures 

If the Software was Not Installed Successfully or is Not Functioning Properly
If any of the above functions does not work, perform these troubleshooting procedures sequentially to 
resolve the problem.

1. Verify that your computer meets minimum requirements

2. Verify that no problems occurred during software installation

3. Verify that the camera appears in Device Manager

4. Verify that KODAK Camera Connection Software is functioning properly

5. Verify that KODAK EASYSHARE Software is functioning properly

If you complete the relevant troubleshooting procedures and still cannot install the software 
successfully or get it to function properly, see “6.0 Getting Additional Help” on page 19.
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Before You Begin
If you are not experienced using a WINDOWS-based PC, review some PC basics at 
www.kodak.com/go/pcbasics before continuing.

1.0 Verify that Your Computer Meets Minimum System 
Requirements

1.1 Check the Operating System

KODAK 
EASYSHARE 
Software is 
supported on 
these OSs:

WINDOWS 98, 98SE, Me, 2000, XP Home and XP Professional

IMPORTANT: If you have WINDOWS 2000 or WINDOWS XP Pro, you need 
Administrator privileges to install and run the software. On a 
personal computer, a default account called Administrator 
typically has these privileges. Refer to your PC user’s guide for 
details. On a business computer, have your System Administrator 
give you administrative privileges so that you can install and run 
the software.

KODAK 
EASYSHARE 
Software is not 
supported on 
these OSs: 

WINDOWS 95, WINDOWS NT

To identify the 
operating system 
on your 
computer

For WINDOWS 98, Me, and 2000, right-click the My Computer icon, then select 
Properties. 

For WINDOWS XP, click Start, then right-click the My Computer icon, then 
select Properties.
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1.2 Check that the PC has a USB Port
Files are transferred to the PC via the camera USB port and a USB cable.

If your PC does not have a USB port:

• Install a USB host controller PCI card 

• Use a computer with built-in USB ports

1.3 Check that the PC has Enough Random Access Memory (RAM)

If you have WINDOWS 98, 98SE, 
or Me

Required: 64 MB RAM 

Recommended: 128 MB RAM

If you have WINDOWS 2000 or 
XP 

Required: 128 MB RAM

Recommended: 256 MB RAM

To identify how much RAM you 
have

Right-click the My Computer icon, then select Properties. 
(On XP, click Start, right-click the My Computer icon, then 
select Properties.)

If you don’t have enough RAM Add memory (see your owner’s manual for details)

Use a computer that has enough RAM
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1.4 Check the Amount of Free Disk Space

Free disk space 
required

At least 200 MB

To check free disk 
space on your PC

1. Double-click My Computer.

2. Right-click the C drive icon and select Properties.

NOTE: The C drive is the default drive on which the software will be 
installed. If installing on another drive, find the free space on that 
drive.

If you don’t have 
enough free space

Remove any files that you no longer use from your hard drive. To remove 
unneeded system or temp files:

1. Select Start>Programs>Accessories>System Tools>Disk Cleanup 
(on WINDOWS XP, select Start>All Programs>Accessories>System 
Tools>Disk Cleanup).

2. If you have more than one drive, select Drive_C, the default 
installation location.

3. Click the check boxes of the files to delete, then click OK.

4. Recheck the free disk space: Double-click My Computer, then 
right-click the C drive icon and select Properties. 
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1.5 Check the Display Settings 

1.6 Check the Processor Speed
Processor speed is measured in Mhz (Megahertz) or Ghz (Gigahertz). 

Minimum 
requirements

Resolution: at least 800 x 600 pixels 

Colors: High Color (16 bit) or True Color (24 bit).

To check the display 
settings

1. Right-click a blank area of the desktop, then select Properties. 

2. In the Display Properties window, click the Settings tab.

If the display settings 
don’t meet the 
requirements

Make sure that the video card drivers are installed, then try to change them 
to meet the requirements.

If you cannot change 
the settings

Install a new video card

Use a computer that has the minimum display requirements

Processor speed 
required

233 Mhz or more

To check the processor 
speed

Check your computer’s User guide.

The processor speed may also be displayed in the text that appears when 
the computer is starting up.
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2.0 Verify that No Problems Occurred During the Software 
Installation
If the software installation went smoothly - you don’t recall having any problems, and no error 
messages appeared - proceed to “3.0 Verify that the Camera Appears in Device Manager” on page 7.

If problems occurred during installation, at any time from when you inserted the CD until the process 
was complete and you removed the CD, complete the procedures in this section.

2.1 Verify that the Software Components Needed to Perform Basic Functions 
Were Installed
As part of installation, you choose either Typical or Custom. If you choose Typical, all the software 
components you need to transfer and use your pictures are installed on the PC. If you choose Custom, 
you select the software components to install, and in so doing, may inadvertently not install one of the 
software components as above.

Additionally, a problem may occur that prevents a required component from being installed. In this 
case, an error message may notify you that the component or components failed to be installed. 

Software components 
needed to perform basic 
functions

• KODAK Camera Connection Software

• KODAK EASYSHARE Software 

To check that the basic 
software components 
were installed

1. Select Start>Settings>Control Panel. (On XP, select Start>Control 
Panel.)

2. Double-click Add/Remove Programs.

3. From the list on the left side of the window, select KODAK 
EASYSHARE.

4. Click Add/Remove. (On XP< click Change.)

Install Shield appears.

5. Click Next.

6. Select Modify, then click Next.

Verify that there are no 
red “X” icons to the left of 
the Camera Connection 
Software or 
EASYSHARE Software 
components. A red “X” 
indicates that the software 
is not installed.

If there are no red “X” icons, then click Cancel Then click Exit.

If a red “X” exists:

1. Click X 

2. Select This feature will be installed on local hard drive. Click Next, 
then click Install.

3. Insert the EASYSHARE Software CD in the CD drive to complete 
the installation.

4. After the installation is complete, retry the application.

If you are still having problems, review the following sections.
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3.0 Verify that the Camera Appears in Device Manager

Before you begin, check that:

• The camera is turned on

• The camera (or camera dock) and computer are connected properly

• If you are not using a camera dock, verify that your camera batteries are fully charged. See your 
camera User’s Guide for details.

• The camera (or camera dock) LED blinks green when connected. If it does not blink green, check 
the camera LCD for a possible date/time prompt.If using a dock, make sure the button has been 
pressed. Also check the cable connection. If the LED still doesn’t blink green, see “6.0 Getting 
Additional Help” on page 19.

To check Device 
Manager for the 
camera

Do as follows

If you have 
WINDOWS 98, 98SE 
or Me

1. Right-click the My Computer icon, then select Properties. 

2. Click the Device Manager tab.

3. On the Device Manager window, locate the “Imaging Devices” icon. 
Click the + sign to expand the group.

4. Locate the camera name (for example, KODAK EASYSHARE 
CX4230 Zoom Digital Camera) or a generic name “KODAK Digital 
Camera.” If the camera/generic name appears, proceed to “4.0 Verify 
that the Camera Connection Software is Functioning Properly” on 
page 10.

If the camera name or generic name does not appear, complete the steps in 
the following table.

If you have 
WINDOWS 2000

1. Right-click the My Computer icon, then select Properties. 

2. Click the Hardware tab, then the Device Manager button. 

3. On the Device Manager window, locate the “Imaging Devices” icon. 
Click the + sign to expand the group.

4. Locate the camera name (for example, KODAK EASYSHARE 
CX4230 Zoom Digital Camera) or generic name “KODAK Digital 
Camera.” If the camera/generic name appears, proceed to “4.0 Verify 
that the Camera Connection Software is Functioning Properly” on 
page 10.

If the camera name or generic camera name does not appear, complete the 
steps in the following table.
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If the camera name or generic camera name does not appear in Device Manager, complete the 
following steps:

If you have 
WINDOWS XP

1. Click Start, right-click the My Computer icon, and then select 
Properties. 

2. Click the Hardware tab, then the Device Manager button. 

3. On the Device Manager window, locate the “Kodak Camera” icon. 
Click the + sign to expand the group.

4. Locate the camera name (for example, KODAK CX4230 Zoom 
Digital Camera) or generic name “KODAK Digital Camera.” If the 
camera/generic name appears, proceed to “4.0 Verify that the Camera 
Connection Software is Functioning Properly” on page 10. If the 
camera/generic name does not appear, complete the steps in the 
following table. 

1. Ensure that the PC is not running 
WINDOWS 95 or WINDOWS NT.

KODAK EASYSHARE Software is not supported on 
WINDOWS 95 or WINDOWS NT. For the list of supported 
operating systems, see “1.1 Check the Operating System” 
on page 2. 

2. Verify that the Universal Serial 
Bus Controllers group exists in 
Device Manager. 

In Device Manager (see previous table), check that the USB 
Controllers Group exists. If the group exists, proceed to step 
3.

If no USB Controllers group exists, verify that the PC has at 
least one USB port. If the PC has at least one USB port, but 
no USB Controllers group exists, check the PC user’s 
manual or with your computer manufacturer on how to 
enable USB. This often involves a BIOS setting change.

3. If the camera is connected to a 
USB hub, connect the USB cable 
directly to the computer instead.

Recheck Device Manager (see previous table) for the 
camera/generic camera name.

4. If there are multiple USB ports, 
connect the camera to a different 
USB port.

Recheck Device Manager (see previous table) for the 
camera/generic camera name.

5. Disconnect all USB devices 
except keyboard and mouse. 

Recheck Device Manager (see previous table) for the 
camera/generic camera name.
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If you complete the steps above and still cannot find the camera/generic camera name in Device 
Manager, see“6.0 Getting Additional Help” on page 19.

6. See if the Kodak camera icon 
appears in Device Manager as a 
group called “Other.”

If the camera icon appears: 

1. Highlight the camera, then right-click and select 
Remove (Uninstall on WINDOWS 2000 and XP). 

2. Confirm the removal.

3. Disconnect then reconnect the camera. 

4. Recheck Device Manager (see previous table) for the 
camera/generic camera name.

7. Run the software install Repair 
utility.

1. Select Start>Settings>Control Panel (On XP, select 
Start>Control Panel). 

2. Double-click Add/Remove Programs.

3. From the list on the left side of the window, select 
KODAK EASYSHARE Software. 

4. Click Add/Remove... (On XP, click Change.)

Install Shield appears.

5. Click Next.

6. Select Repair, then click Next.

7. Click Install. Follow the instructions to complete the 
repair.

8. Recheck Device Manager (see previous table) for the 
Kodak camera/generic camera name.

8. Uninstall then reinstall the 
EASYSHARE Software.

See “7.0 WINDOWS Installation Instructions” on page 20.

9. Contact your PC manufacturer 
for help getting the PC to recognize 
this USB camera.

Recheck Device Manager (see previous table) for the 
camera/generic camera name.
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4.0 Verify that the Camera Connection Software is Functioning 
Properly
The KODAK Camera Connection Software is functioning properly if the camera appears as a letter 
drive in My Computer (or WINDOWS Explorer), and you can copy pictures from the camera drive to 
the computer. 

Before you begin, make sure that:

• The camera power is on.

• The USB cable is properly connected to your camera (or dock) and computer.

• If you’re not using a dock, your camera batteries are fully charged (see camera’s User’s Guide for 
details).

• The camera (or dock) LED blinks green when connected. If it does not, check the camera LCD 
for a possible date/time prompt. If using a dock, make sure the button has been pressed. Also 
check the cable connection. If the LED still doesn’t blink green, see “6.0 Getting Additional 
Help” on page 19.

• The camera name appears in Device Manager (see “3.0 Verify that the Camera Appears in 
Device Manager” on page 7).

4.1 Checking that the Camera Appears as a Letter Drive and that you can Copy 
Pictures to the Computer

1. Double-click the My Computer icon. 

2. On the window that opens, see if the camera appears as a letter drive (for example, F:CX4230 
Zoom Digital Camera). 

NOTE: In some cases, the camera appears as an additional letter drive but is not labeled with the 
camera name (for example, F: local disk).

3. Select View>Refresh in the My Computer window to make sure the window is refreshed.

4. If the camera appears as a drive, proceed to step 5. If the camera does not appear as a drive, 
proceed to “4.1.1 No Drive Appears” on page 11.

5. Double-click the camera icon, then see if there are subfolders within the camera drive where 
pictures are located (for example, Picture Card/DCIM/100K4230).

6. If you can find subfolders within the drive where pictures are located, proceed to step 7. If you 
cannot find any subfolders, proceed to “4.1.2 Cannot Navigate to a Folder” on page 12.

7. Drag and drop (or copy and paste) the pictures from the subfolder on the camera drive to a folder 
on your C: or other drive.

If you can drag and drop (or copy and paste) the pictures onto your hard drive, proceed to “5.0 
Verify that KODAK EASYSHARE Software Starts Up Properly” on page 17.

If you cannot drag and drop (or copy and paste) the pictures, proceed to “4.1.3 Can’t Copy 
Pictures” on page 15
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4.1.1 No Drive Appears
If no drive appears, complete the following steps.

1. Determine 
if a process 
called 
dcfssvc is 
running.

1. Press and hold the Ctrl and Alt keys, then momentarily press the Delete key. 

• On WINDOWS 98, 98SE, and Me, a window appears with a list of processes 
running. 

• On WINDOWS 2000, when a dialog appears, click Task Manager, then click the 
Processes tab to view a list of processes running.

•  On WINDOWS XP, when a dialog appears, click the Processes tab to view a list 
of processes running.

2. Scroll through the list (use the vertical scroll bars if necessary) to see if dcfssvc 
is listed. 

If dcfssvc is not listed, restart the PC with the camera connected, then check 
again to see if it is listed. If dcfssvc is listed, proceed to step 2.

2. Reload the 
USB camera 
drivers.

1. Access Device Manager (see table in previous section), select the Kodak 
camera, then click Remove (Uninstall on WINDOWS 2000 and XP). 

2. Disconnect and then reconnect the camera.

3. Check that the camera appears as a letter drive on the computer. 

If the camera appears, start with Step 5 in “4.1 Checking that the Camera Appears 
as a Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If the camera does not appear, proceed to step 3.

3. Obtain and 
install the 
most recent 
software 
and/or 
firmware for 
your camera.

Check the link for your camera on the Kodak web site - 
http://www.kodak.com/global/en/service/software/digCamDrivers.jhtmlfor updated 
software or firmware. Download any updates. 

Install any firmware updates. 

Follow the installation instructions provided on the Web site.

If no software updates are available on the Web, uninstall then reinstall the 
EASYSHARE Software using the instructions in “7.0 WINDOWS Installation 
Instructions” on page 20.

Recheck that the camera appears as a letter drive on the computer.

If the camera appears, start with Step 5 in “4.1 Checking that the Camera Appears as 
a Letter Drive and that you can Copy Pictures to the Computer” on page 10.

If the camera does not appear, proceed to step 4.
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4.1.2 Cannot Navigate to a Folder
Complete the following steps if you cannot navigate to a folder.

4. Obtain and 
install the 
latest 
updates for 
your 
computer 
(for example, 
drivers, 
BIOS).

Check with your PC manufacturer. If you do not have the most recent updates, obtain 
and install them.

Check that the camera appears as a letter drive on the computer. 

If it does, start with Step 5 in “4.1 Checking that the Camera Appears as a Letter Drive 
and that you can Copy Pictures to the Computer” on page 10.

If no drive appears, see “6.0 Getting Additional Help” on page 19.

1. Refresh the 
window. 

1. In My Computer window, select the Kodak camera, then Click 
View>Refresh. 

2. Double-click the camera icon again to see if you can find subfolders within 
the drive to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a 
Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 2.

2. For 
cameras with 
no internal 
memory, 
verify that a 
memory card 
is in the 
camera. 

 

1. Make sure that a memory card is in the camera. If not, insert a card, then 
check again to see if you can find a folder. 

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a 
Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If not, proceed to the next step.

2. Double-click the camera icon again to see if you can find subfolders within 
the drive to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a 
Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 3.

3. For 
cameras with 
no internal 
memory, 
make sure 
images exist 
on the 
camera.

If you’re not sure, take pictures with the camera, then check again to see if you can 
find subfolders. If you can, return to Step 7 in “4.1 Checking that the Camera 
Appears as a Letter Drive and that you can Copy Pictures to the Computer” on page 
10. 

If you can’t find subfolders, continue to step 4.
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4. Disconnect 
then 
reconnect the 
camera (or 
dock) and 
USB cable. 

Double-click the camera icon again to see if you can find subfolders within the drive 
to navigate to.

If you can, return to Step 7 in Checking That the Camera Appears as a Letter Drive 
and That You Can Copy Pictures. 

If you can’t find subfolders, continue to step 5.

5. If the 
camera is 
connected to a 
USB hub

Connect the USB cable directly to the computer’s USB port. Try one port at a time; 
each time, double-click the camera icon again to see if you can find subfolders 
within the drive to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a Letter 
Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 6.

6. Reload the 
USB camera 
drivers.

1. Access Device Manager (see the table in previous section).

2.  Select the Kodak camera, then click Remove (Uninstall on WINDOWS 2000 
and XP).

3. Disconnect and then reconnect the camera. 

4. Double-click the camera icon again to see if you can find subfolders within 
the drive to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a 
Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 7.

7. Disconnect 
other USB 
devices 
except 
keyboard and 
mouse from 
the computer.

Double-click the camera icon again to see if you can find subfolders within the drive 
to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a Letter 
Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 8.

8. Close other 
open 
applications. 

1. Make sure no other applications are running (running applications appear as 
rectangle icons in the taskbar typically located at the bottom of your 
WINDOWS Desktop): right-click each icon, then click Close. 

2. Double-click the camera icon again to see if you can find subfolders within 
the drive to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a 
Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 9.
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9. Restart the 
computer.

The computer may be in a state where USB doesn’t function properly. Restarting 
can clear up this problem.

1. Select Start>Shutdown. Then select Restart.

2. Double-click My Computer. Then double-click the camera icon again to see if 
you can find subfolders within the drive to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a 
Letter Drive and that you can Copy Pictures to the Computer” on page 10. 

If you can’t find subfolders, continue to step 10.

10. Obtain 
and install the 
most recent 
software or 
firmware for 
your camera.

Check the link for your camera on the Kodak web site - 
http://www.kodak.com/global/en/service/software/digCamDrivers.jhtml for 
updated software or firmware. 

Download any updates. 

Install any firmware updates, then install the updated software.

Follow the installation instructions provided on the Web site.

If no software updates exist, uninstall then reinstall the EASYSHARE Software 
using the instructions in “7.0 WINDOWS Installation Instructions” on page 20.

Double-click the camera icon again. Locate the subfolders within the drive.

If you can locate the subfolders, return to Step 7 in “4.1 Checking that the Camera 
Appears as a Letter Drive and that you can Copy Pictures to the Computer” on page 
10.

If you cannot locate subfolders, continue to step 11.

11. Obtain 
and install the 
latest updates 
for your 
computer (for 
example, 
drivers, 
BIOS). 

Check with your PC manufacturer. If you don’t have the most recent updates, obtain 
and install them. 

Double-click the camera icon again to see if you can find subfolders within the drive 
to navigate to.

If you can, return to Step 7 in “4.1 Checking that the Camera Appears as a Letter 
Drive and that you can Copy Pictures to the Computer” on page 10. 

If you cannot navigate to a folder, see “6.0 Getting Additional Help” on page 19.
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4.1.3 Can’t Copy Pictures
Complete the following steps if you can’t drag and drop (or copy and paste) pictures to a folder on 
your hard drive.

1. If the 
camera is 
connected to 
a USB hub

1. Connect the USB cable directly to the computer’s USB port. 

2. Try again to copy pictures. If you can, proceed to “5.0 Verify that KODAK 
EASYSHARE Software Starts Up Properly” on page 17. If you cannot, 
proceed to step 2.

2. Connect 
the camera to 
a different 
USB port on 
the computer.

1. Try one port at a time. 

2. For each port, try again to copy pictures.

If you can, proceed to “5.0 Verify that KODAK EASYSHARE Software 
Starts Up Properly” on page 17. If you cannot, proceed to step 3. 

3. Disconnect 
all other USB 
devices 
except the 
keyboard and 
mouse. 

Try again to copy pictures. 

If you can, proceed to “5.0 Verify that KODAK EASYSHARE Software Starts Up 
Properly” on page 17. If you cannot, proceed to step 4.

4. Close other 
open   
applications.                                                                               

1. Make sure no other applications are running (running applications appear as 
rectangle icons in the taskbar typically located at the bottom of your 
WINDOWS Desktop): right-click each icon, then click Close.

2. Try again to copy pictures. 

If you can, proceed to “5.0 Verify that KODAK EASYSHARE Software 
Starts Up Properly” on page 17. If you cannot, proceed to step 5.

5. Obtain and 
install the 
latest 
firmware and 
software 
updates for 
your camera.

Check the link for your camera on the Kodak web site - 
http://www.kodak.com/global/en/service/software/digCamDrivers.jhtml for 
updated software or firmware. Download any updates. 

Install any firmware updates, then install updated software Follow the installation 
instructions provided on the Web site.

 If no software updates exist on the Web, uninstall and reinstall the KODAK 
EASYSHARE Software using instructions in “7.0 WINDOWS Installation 
Instructions” on page 20

Try again to copy pictures. 

If you can, proceed to “5.0 Verify that KODAK EASYSHARE Software Starts Up 
Properly” on page 17. If you cannot, proceed to step 6.
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6. Obtain and 
install the 
latest updates 
for your 
computer (for 
example, 
drivers, 
BIOS).

1. Check with your PC manufacturer. If you don’t have the most recent updates, 
obtain and update them.

2. Try again to copy pictures. 

If you can, proceed to “5.0 Verify that KODAK EASYSHARE Software 
Starts Up Properly” on page 17.

3. If you still cannot drag and drop (or copy and paste) to a folder on your hard 
drive, see “6.0 Getting Additional Help” on page 19.
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5.0 Verify that KODAK EASYSHARE Software Starts Up 
Properly
You can start up the KODAK EASYSHARE Software:

• By double-clicking the EASYSHARE icon - the main EASYSHARE software screen appears.

• By connecting a KODAK digital camera or card reader to your computer - the EASYSHARE 
transfer pictures window appears.

If EASYSHARE Software is starting up properly, the main EASYSHARE Software screen appears 
when you double-click the icon for the KODAK EASYSHARE Software or after your pictures are 
transferred. From the main screen, you can print, email, or enhance your images.

If the EASYSHARE software does not start up properly, follow the instructions in this section. If the 
EASYSHARE Software starts up properly, but you have problems or need assistance, consider these 
options:

• Read the EASYSHARE Readme file.

• Use the Help menu or Help button within the EASYSHARE application.

• See “6.0 Getting Additional Help” on page 19.

Before you begin, make sure that:

• The camera power is on.

• The USB cable is properly connected to your camera (or dock) and computer.

• If you are not using a dock, your camera batteries are fully charged (see your camera’s User’s 
Guide for details).

• The camera (or dock) LED blinks green when connected. If it does not, check the camera LCD 
for a possible date/time prompt. If using a dock, make sure the button has been pressed. Also 
check the cable connection. If the LED still doesn’t blink green, see “6.0 Getting Additional 
Help” on page 19.

• The camera appears as a letter drive in My Computer (or WINDOWS Explorer) and you can copy 
pictures from the drive to the computer (see “4.0 Verify that the Camera Connection Software is 
Functioning Properly” on page 10).
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5.1 The EASYSHARE Transfer Pictures Window Does Not Appear When You 
Connect a KODAK Digital Camera

1. Check that KODAK 
EASYSHARE Software 
is installed.

Locate the KODAK EASYSHARE icon on your desktop. If the icon 
is there, continue to step 2. 

If it is not there, check to see if KODAK EASYSHARE appears in 
your program listing.Click Start>Programs>KODAK>KODAK 
EASYSHARE. (On XP, click Start>All 
Programs>KODAK>KODAK EASYSHARE.)

If the program listing exists, continue to step 2.

If it does not exist, install EASYSHARE Software from the software 
CD.

2. Verify that 
EASYSHARE Software 
is running.

Locate the Kodak icon in the PC system tray (typically in the lower 
right of the desktop). Or, press and hold the CTRL and ALT keys, then 
momentarily press the DELETE key.

• On WINDOWS 98, 98SE, and ME, a window opens with a list of 
running processes.

• On WINDOWS 2000, a dialog opens. Click Task Manager, then 
click the Processes tab to display a list of running processes.

• On WINDOWS XP, a dialog opens. Click the Processes tab to 
display a list of running processes. 

Scroll through the list (use the vertical scroll bar, if necessary) to 
locate EASYSHARE. If EASYSHARE is not listed, continue to step 
3. If EASYSHARE is listed, see “6.0 Getting Additional Help” on 
page 19.

3. Start the 
EASYSHARE 
application.

Double-click the KODAK EASYSHARE icon on your desktop. Or, 
click Start>Programs>KODAK>KODAK EASYSHARE>KODAK 
EASYSHARE. (On XP, click Start, All 
Programs>KODAK>KODAK EASYSHARE>KODAK 
EASYSHARE.
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5.2 You Cannot Start the KODAK EASYSHARE Software

6.0 Getting Additional Help

Kodak provides online product support for its digital cameras at 
http://www.kodak.com/go/camerasupport with links. Under Support By Product, choose your camera 
model. 

Kodak also provides additional support for EASYSHARE Software at 
http://www.kodak.com/go/support. From the Product menu, select Software, then EASYSHARE 
Software.

Review the contents of the page and bookmark it for future use; Web pages are continually updated 
with the latest information.

See your camera User’s Guide for Support numbers.

1. Make sure you are 
logged onto an account 
with administrative 
privileges.

Applies only to WINDOWS 2000 and XP.

You need administrative privileges to run KODAK EASYSHARE 
Software on a system that has an NTFS file system.

2. Check that KODAK 
EASYSHARE Software 
is installed.

Locate the KODAK EASYSHARE icon on your desktop. If the icon 
is there, continue to step 3. 

If it is not there, check to see if KODAK EASYSHARE appears in 
your program listing.Click Start>Programs>KODAK>KODAK 
EASYSHARE. (On XP, click Start>All 
Programs>KODAK>KODAK EASYSHARE.)

If the program listing exists, continue to step 3. If it does not exist, 
install EASYSHARE Software from the software CD.

3. Close other running 
applications

Make sure no other applications are running. Running applications are 
visible as rectangular icons in the WINDOWS taskbar, typically 
located at the lower middle portion of your desktop.

To close these applications, right-click on the rectangular taskbar 
icon, then click Close.

Retry running KODAK EASYSHARE Software. If problems still 
exist, see “6.0 Getting Additional Help” on page 19.
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7.0 WINDOWS Installation Instructions

7.1 Before You Begin
IMPORTANT: Do not install the KODAK EASYSHARE Software with the camera connected to the 

computer or in the dock. Doing so may cause the software to be loaded incorrectly. If the 
camera is connected, disconnect it before starting the installation procedure.

Make sure no other applications are running. Running applications are visible as rectangle icons in 
the WINDOWS taskbar typically located at the lower middle part of your desktop.To close these 
applications, right-click the rectangular taskbar icon and click Close.

7.2 Uninstall KODAK Picture Software
Uninstall previous versions of KODAK Picture Software, if they exist. Click Start>Settings>Control 
Panel. (On XP, click Start>Control Panel.) Double-click Add/Remove programs. Look for the 
following applications in the application list on the left pane of the Add/Remove window:

• KODAK Camera Connection Software

• KODAK Picture Transfer Software

• KODAK Picture Software

Highlight each of these applications, then click Add/Remove. A wizard guides you through the 
process. When the process is complete, restart your computer.

7.3 Remove KODAK EASYSHARE Software
Remove KODAK EASYSHARE Software if it is installed.Click Start>Settings>Control Panel. (On 
XP, click Start>Control Panel.) Double-click Add/Remove programs. Look for KODAK 
EASYSHARE Software in the application list on the left pane of the Add/Remove window. Highlight 
the application, then click Add/Remove. A wizard guides you through the process.

NOTE: If any applications were removed, make sure you restart the computer before proceeding to 
the next section.
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7.4 Optional: Disabling Background Applications 
Sometimes background applications, such as virus utilities, interfere with the software installation. To 
prevent this from happening, shut down these applications before installing the software. 

IMPORTANT: Disable the background applications only if you are having continued problems 
installing or operating the Kodak software. You cannot disable the background 
applications on WINDOWS 2000.

1. Select Start > Run…, then type: msconfig in the Open field and click OK.

 The System Configuration Utility appears.

2. Select Selective Startup and clear Load startup group items and click OK.

3. Click Yes to restart the computer. 

When you complete the installation, re-enable the background applications. See “7.6 Re-enabling 
Background Applications” on page 21.

7.5 Installing the Software
If installing from the KODAK EASYSHARE Software CD, complete the steps below.

If installing from the Web, follow the instructions included with that software.

1. Load the KODAK EASYSHARE Software CD into the CD-ROM drive.

2. If the first install window does not appear, select Start > Run… then type the drive letter that 
contains the CD followed by:\setup.exe. For example D:\setup.exe.

3. Follow the on-screen instructions to complete the installation.

4. If you disabled the background applications, proceed to “7.6 Re-enabling Background 
Applications” on page 21. Otherwise, go to step 5.

5. If prompted, restart the computer.

Your Kodak software should be installed and ready for use.

7.6 Re-enabling Background Applications
If you ran msconfig to prevent the background applications from running, you must reset the settings 
when installation is complete.

1. Select Start>Run..., then type msconfig in the Open field and click OK. 

The System Configuration Utility appears.

2. Select Normal Startup, then click OK.

3. Click Yes to restart the computer. 

Your Kodak software should be installed and ready for use.
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